Get in touch
Back
Resolved

System Maintenance

Completed 13 Jul at 03:00am BST.

Chatbot Gateway Chatbot SYNNEX Channel Gateway Livechat Gateway Presales Main Page (https://www.captivatechat.ai) WebApp (https://app.captivatechat.ai)
Completed

Maintenance ended

Posted 13 Jul at 03:00am BST.
Started

Migrating VM/s to another hosts.

Posted 12 Jul at 11:00pm BST.